FirstSpot® v8 System Requirements

    A PC with 2 network cards (or for testing purpose only : 1 network card plus Microsoft Loopback Adapter)

    For 32 bit Windows : Windows Vista (with SP2), Windows Server 2008 (with SP2), Windows 7 (with SP1), Windows 8.1 (with update), Windows 10 (latest update)

    For 64 bit Windows : Windows Server 2008 R2 (with SP1), Windows 7 (with SP1), Windows Server 2012 R2, Windows 8.1 (with update), Windows 10 (latest update)

    * FirstSpot v8.0.15 is the last version that supports Windows XP (SP3) and Windows Server 2003 (SP2)


    For sizing guideline, please refer to this article

    For ODBC Authentication Mode (Optional) : MySQL 5.1.x using ODBC 5.1.5, SQL Server 2008 or SQL Server 2012

    For RADIUS Authentication Mode (Optional) : Microsoft IAS for Windows 2003, Network Policy Server (NPS) for Windows Server 2008 or Windows Server 2012, FreeRADIUS (Authentication and Accounting only, see http://patronsoft.com/forum/viewtopic.php?t=1175)

     

    Please refer to readme.rtf (within the trial package) for the most up-to-date requirements.