SearchSearch   ProfileProfile   Log inLog in   RegisterRegister 

Search found 4428 matches
FirstSpot Forum Index
Author Message
  Topic: SMS Activation
alan

Replies: 3
Views: 3584

PostForum: Pre-sales Support Forum   Posted: Fri Sep 11, 2020 11:15 am   Subject: SMS Activation
The option "Email verification for self sign-up" is under Authentication tab.

We can probably change the above Email verification to SMS. Please see whether the existing "Email verif ...
  Topic: SMS Activation
alan

Replies: 3
Views: 3584

PostForum: Pre-sales Support Forum   Posted: Thu Sep 10, 2020 6:39 am   Subject: SMS Activation
Currently, SMS sign-up does not work with regular self sign-up together.

I assume you want some kind of verification after sign-up? You can check out the "Email verification for self sign-up&q ...
  Topic: FirstSpot won't start
alan

Replies: 2
Views: 2930

PostForum: Pre-sales Support Forum   Posted: Thu Aug 13, 2020 1:26 pm   Subject: FirstSpot won't start
Did you change your Windows network connection name after setup? FirstSpot uses the network connection name to identify the Visitor and Internet Network Interface side.

Try to revert it to the orig ...
  Topic: Paypal issue
alan

Replies: 7
Views: 31428

PostForum: Pre-sales Support Forum   Posted: Tue Nov 20, 2018 5:09 am   Subject: Paypal issue
If there is no txn.log file exists, you need to double-check:

1) Your router NAT setting. You need to perform explicit test from outside Internet to make sure the port 5789 is accessible.

2) You ...
  Topic: Paypal issue
alan

Replies: 7
Views: 31428

PostForum: Pre-sales Support Forum   Posted: Thu Nov 15, 2018 2:47 am   Subject: Paypal issue
Which troubleshooting steps did you perform?
  Topic: Paypal issue
alan

Replies: 7
Views: 31428

PostForum: Pre-sales Support Forum   Posted: Mon Nov 12, 2018 2:44 pm   Subject: Paypal issue
Please check out the troubleshooting guide at http://patronsoft.com/forum/viewtopic.php?t=2765

So did you install FirstSpot v8.1.107 or newer to resolve the Internet connection issue?
  Topic: Connection cutting
alan

Replies: 3
Views: 20277

PostForum: Pre-sales Support Forum   Posted: Fri Oct 19, 2018 2:13 pm   Subject: Connection cutting
If anyone encounters this missing ARP entry symptom, we should have a fix in our PSNAT driver. The fix will be included in the upcoming v8.1.107.
  Topic: Connection cutting
alan

Replies: 3
Views: 20277

PostForum: Pre-sales Support Forum   Posted: Thu Oct 04, 2018 4:09 am   Subject: Connection cutting
If the ARP entry of the default gateway in your Internet Network Interface is missing (see the arp -a output), one way to resolve this is to add this particular IP-MAC as static in your ARP table. You ...
  Topic: Connection cutting
alan

Replies: 3
Views: 20277

PostForum: Pre-sales Support Forum   Posted: Fri Sep 14, 2018 8:02 am   Subject: Connection cutting
Can you post the output of the below commands before and after this problem occurs:

ipconfig/all
ping google.com
arp -a
  Topic: ssl certificates
alan

Replies: 5
Views: 23777

PostForum: Pre-sales Support Forum   Posted: Mon Sep 10, 2018 8:23 am   Subject: ssl certificates
For Windows 10 client, the automatic captive portal detection should work very well. Please double check with your Wi-Fi network setup to make sure the client select the correct AP SSID.

Also, note ...
  Topic: ssl certificates
alan

Replies: 5
Views: 23777

PostForum: Pre-sales Support Forum   Posted: Mon Sep 10, 2018 4:09 am   Subject: ssl certificates
No, please don't enable this feature at this moment.

Again, the key is that the client device needs to access a http page instead of https page. Alternatively, you can rely on the automatic captive ...
  Topic: ssl certificates
alan

Replies: 5
Views: 23777

PostForum: Pre-sales Support Forum   Posted: Mon Sep 03, 2018 3:17 am   Subject: ssl certificates
Assuming the you didn't turn on "SSL-enabled FirstSpot login page" as it is a different issue.

In general, the client device needs to access a http based page (e.g. http://php.net ) inste ...
  Topic: user page
alan

Replies: 1
Views: 15408

PostForum: Pre-sales Support Forum   Posted: Fri Aug 31, 2018 9:41 am   Subject: user page
Strange. Maybe other process connecting the datasource?

If you encounter the same problem again, please try to restart the Apache service instead to see whether this resolves the problem.
  Topic: max thoughput
alan

Replies: 1
Views: 15330

PostForum: Pre-sales Support Forum   Posted: Mon Aug 27, 2018 9:46 am   Subject: max thoughput
No, FirstSpot doesn't throttling your bandwidth except you set it in Bandwidth Throttling. The slowdown maybe due to your system hardware capacity (e.g. CPU).

For Bandwidth Throttling, note that ou ...
  Topic: Trial version
alan

Replies: 1
Views: 15276

PostForum: Pre-sales Support Forum   Posted: Sat Aug 25, 2018 10:25 am   Subject: Trial version
1) Once you pay for the upgrade, we will send you a license key which can unlock the trial version. In other words, no reinstall is required.

2) When you say your adaptor card disappeared, which sc ...
 
Page 1 of 296 Goto page 1, 2, 3 ... 294, 295, 296  Next
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group